Server & Datacentre Status

Information regarding downtime & maintanence in each location operated by ELHS.




Bristol Connectivity Issues Sunday 26th November 2017 13:14:00


ELHostingServices has been made aware of a serious outage at our Bristol plant, causing every server on our network to go offline. A technician is on-site and is currently investigating the root cause of the outage.

Update - Sunday 26th November 2017 - 13:19 - Connectivity to servers has been restored, an investigation is still in progress.

Update - Sunday 26th November 2017 - 14:31 - The reason for the outage has been identified as being caused by an upstream provider servicing the datacentre. The fibre provider NextConnex's 10G port flapped and caused a short outage whilst it rebooted. NextConnex is currently performing an additional investigation into the matter to ensure that it doesn't happen again.


All prices displayed include VAT.
Copyright © Encrypted Laser Limited ("10286642") trading as "ELHostingServices". VAT No. GB289651743. All Rights Reserved. All trademarks and registered trademarks are the property of their respective owners.
Terms of Service - Privacy Policy - GDPR - Service Level Agreement