Server & Datacentre Status

Information regarding downtime & maintanence in each location operated by ELHS.




EU-UK-3 Potential Hardware Fault Sunday 10th December 2017 15:00:00


A window of time has been created between 15:00-16:00 GMT today whereby our EU-UK-3 server will be taken offline for emergency maintenance. During this period, the server will be unavailable for a max of 30 minutes while hardware elements are checked and replaced to attempt to resolve an intermittent issue currently identified as being caused by the RAM sticks.

Update - Sunday 10th December 2017 - 16:30 - Restart during the period did not go ahead and is now deemed as not necessary. Current investigation into a networking configuration is ongoing.

Update - Sunday 10th December 2017 - 16:42 - Issue resolved. Reset of MAC addresses assigned to the node have stopped issues.


All prices displayed include VAT.
Copyright © Encrypted Laser Limited ("10286642") trading as "ELHostingServices". VAT No. GB289651743. All Rights Reserved. All trademarks and registered trademarks are the property of their respective owners.
Terms of Service - Privacy Policy - GDPR - Service Level Agreement